Listado de Ips Publicas de Google, Facebook y WhatsApp para el firewall de Mikrotik

Aquí os pongo un listado de IPs de los mas comunes que hay que tener abiertos para no tener problemas con los móviles principalmente.

Todas ellas están vinculadas a un listado llamado "whitelist" para que lo excluyais del firewall.

/ip firewall filter

add action=accept chain=input src-address-list=whitelist 

add action=accept chain=output src-address-list=whitelist
add action=accept chain=forward src-address-list=whitelist

 

Aqui el listado de IPs:


/ip firewall address-list
add address=10.31.255.134 comment="Movistar" list=whitelist
add address=10.23.47.75 comment="Movistar" list=whitelist
add address=8.8.8.8 comment=Google list=whitelist
add address=8.8.4.4 comment=Google list=whitelist
add address=172.217.17.0/24 comment=Google list=whitelist
add address=172.217.14.0/24 comment=Google list=whitelist
add address=80.58.61.254 comment="DNS de telefonica puerto 53" list=whitelist
add address=80.58.61.250 comment="DNS de telefonica puerto 53" list=whitelist
add address=10.23.32.1 comment="Para NTP de relojes" list=whitelist
add address=159.148.147.201 comment=cloud2.mikrotik.com list=whitelist
add address=52.94.232.0/24 comment=Alexa list=whitelist
add address=64.233.160.0/19 comment=netblocks.google.com list=whitelist
add address=66.102.0.0/20 comment=netblocks.google.com list=whitelist
add address=66.249.80.0/20 comment=netblocks.google.com list=whitelist
add address=72.14.192.0/18 comment=netblocks.google.com list=whitelist
add address=74.125.0.0/16 comment=netblocks.google.com list=whitelist
add address=108.177.8.0/21 comment=netblocks.google.com list=whitelist
add address=173.194.0.0/16 comment=netblocks.google.com list=whitelist
add address=209.85.128.0/17 comment=netblocks.google.com list=whitelist
add address=216.58.192.0/19 comment=netblocks.google.com list=whitelist
add address=216.239.32.0/19 comment=netblocks.google.com list=whitelist
add address=172.217.0.0/19 comment=netblocks3.google.com list=whitelist
add address=172.217.32.0/20 comment=netblocks3.google.com list=whitelist
add address=172.217.128.0/19 comment=netblocks3.google.com list=whitelist
add address=172.217.160.0/20 comment=netblocks3.google.com list=whitelist
add address=172.217.192.0/19 comment=netblocks3.google.com list=whitelist
add address=108.177.96.0/19 comment=netblocks3.google.com list=whitelist
add address=10.50.50.1 comment=local list=whitelist
add address=10.50.50.255 comment=local list=whitelist
add address=192.168.1.1 comment=local list=whitelist
add address=202.65.114.202 comment=ntp.org list=whitelist
add address=203.114.224.31 comment=ntp.org list=whitelist
add address=208.67.222.222 comment=OpenDns list=whitelist
add address=208.67.220.220 comment=OpenDns list=whitelist
add address=31.13.24.0/21 comment=facebook list=whitelist
add address=31.13.64.0/18 comment=facebook list=whitelist
add address=45.64.40.0/22 comment=facebook list=whitelist
add address=66.220.144.0/20 comment=facebook list=whitelist
add address=69.63.176.0/20 comment=facebook list=whitelist
add address=69.171.224.0/19 comment=facebook list=whitelist
add address=74.119.76.0/22 comment=facebook list=whitelist
add address=103.4.96.0/22 comment=facebook list=whitelist
add address=129.134.0.0/16 comment=facebook list=whitelist
add address=157.240.0.0/16 comment=facebook list=whitelist
add address=173.252.64.0/18 comment=facebook list=whitelist
add address=179.60.192.0/22 comment=facebook list=whitelist
add address=185.60.216.0/22 comment=facebook list=whitelist
add address=204.15.20.0/22 comment=facebook list=whitelist
add address=31.13.64.0/19 comment=facebook list=whitelist
add address=31.13.64.0/24 comment=facebook list=whitelist
add address=31.13.69.0/24 comment=facebook list=whitelist
add address=31.13.70.0/24 comment=facebook list=whitelist
add address=31.13.71.0/24 comment=facebook list=whitelist
add address=31.13.72.0/24 comment=facebook list=whitelist
add address=31.13.73.0/24 comment=facebook list=whitelist
add address=31.13.75.0/24 comment=facebook list=whitelist
add address=31.13.76.0/24 comment=facebook list=whitelist
add address=31.13.77.0/24 comment=facebook list=whitelist
add address=31.13.78.0/24 comment=facebook list=whitelist
add address=31.13.79.0/24 comment=facebook list=whitelist
add address=31.13.80.0/24 comment=facebook list=whitelist
add address=66.220.144.0/21 comment=facebook list=whitelist
add address=66.220.0.0/16 comment=facebook list=whitelist
add address=66.220.152.0/21 comment=facebook list=whitelist
add address=66.220.159.0/24 comment=facebook list=whitelist
add address=69.63.176.0/21 comment=facebook list=whitelist
add address=69.63.176.0/24 comment=facebook list=whitelist
add address=69.63.184.0/21 comment=facebook list=whitelist
add address=69.171.224.0/20 comment=facebook list=whitelist
add address=69.171.0.0/16 comment=facebook list=whitelist
add address=69.171.239.0/24 comment=facebook list=whitelist
add address=69.171.240.0/20 comment=facebook list=whitelist
add address=69.171.255.0/24 comment=facebook list=whitelist
add address=173.252.64.0/19 comment=facebook list=whitelist
add address=173.252.70.0/24 comment=facebook list=whitelist
add address=173.252.96.0/19 comment=facebook list=whitelist
add address=31.13.64.51 comment=whatsapp list=whitelist
add address=31.13.65.49 comment=whatsapp list=whitelist
add address=31.13.66.49 comment=whatsapp list=whitelist
add address=31.13.68.52 comment=whatsapp list=whitelist
add address=31.13.69.240 comment=whatsapp list=whitelist
add address=31.13.70.49 comment=whatsapp list=whitelist
add address=31.13.71.49 comment=whatsapp list=whitelist
add address=31.13.72.52 comment=whatsapp list=whitelist
add address=31.13.73.49 comment=whatsapp list=whitelist
add address=31.13.74.49 comment=whatsapp list=whitelist
add address=31.13.75.52 comment=whatsapp list=whitelist
add address=31.13.76.81 comment=whatsapp list=whitelist
add address=31.13.77.49 comment=whatsapp list=whitelist
add address=31.13.78.53 comment=whatsapp list=whitelist
add address=31.13.80.53 comment=whatsapp list=whitelist
add address=31.13.81.53 comment=whatsapp list=whitelist
add address=31.13.82.51 comment=whatsapp list=whitelist
add address=31.13.83.51 comment=whatsapp list=whitelist
add address=31.13.84.51 comment=whatsapp list=whitelist
add address=31.13.85.51 comment=whatsapp list=whitelist
add address=31.13.86.51 comment=whatsapp list=whitelist
add address=31.13.87.51 comment=whatsapp list=whitelist
add address=31.13.88.49 comment=whatsapp list=whitelist
add address=31.13.90.51 comment=whatsapp list=whitelist
add address=31.13.91.51 comment=whatsapp list=whitelist
add address=31.13.92.52 comment=whatsapp list=whitelist
add address=31.13.93.51 comment=whatsapp list=whitelist
add address=31.13.94.52 comment=whatsapp list=whitelist
add address=31.13.95.63 comment=whatsapp list=whitelist
add address=50.22.198.204/30 comment=whatsapp list=whitelist
add address=50.22.210.32/30 comment=whatsapp list=whitelist
add address=50.22.210.128/27 comment=whatsapp list=whitelist
add address=50.22.225.64/27 comment=whatsapp list=whitelist
add address=50.22.235.248/30 comment=whatsapp list=whitelist
add address=50.22.240.160/27 comment=whatsapp list=whitelist
add address=50.23.90.128/27 comment=whatsapp list=whitelist
add address=50.97.57.128/27 comment=whatsapp list=whitelist
add address=75.126.39.32/27 comment=whatsapp list=whitelist
add address=108.168.174.0/27 comment=whatsapp list=whitelist
add address=108.168.176.192/26 comment=whatsapp list=whitelist
add address=108.168.177.0/27 comment=whatsapp list=whitelist
add address=108.168.180.96/27 comment=whatsapp list=whitelist
add address=108.168.254.65 comment=whatsapp list=whitelist
add address=108.168.255.224 comment=whatsapp list=whitelist
add address=108.168.255.227 comment=whatsapp list=whitelist
add address=157.240.0.53 comment=whatsapp list=whitelist
add address=157.240.1.53 comment=whatsapp list=whitelist
add address=157.240.2.53 comment=whatsapp list=whitelist
add address=157.240.3.53 comment=whatsapp list=whitelist
add address=157.240.6.53 comment=whatsapp list=whitelist
add address=157.240.7.54 comment=whatsapp list=whitelist
add address=157.240.8.53 comment=whatsapp list=whitelist
add address=157.240.9.53 comment=whatsapp list=whitelist
add address=157.240.10.53 comment=whatsapp list=whitelist
add address=157.240.11.53 comment=whatsapp list=whitelist
add address=157.240.12.53 comment=whatsapp list=whitelist
add address=157.240.13.54 comment=whatsapp list=whitelist
add address=158.85.0.96/27 comment=whatsapp list=whitelist
add address=158.85.5.192/27 comment=whatsapp list=whitelist
add address=158.85.46.128/27 comment=whatsapp list=whitelist
add address=158.85.48.224/27 comment=whatsapp list=whitelist
add address=158.85.58.0/25 comment=whatsapp list=whitelist
add address=158.85.61.192/27 comment=whatsapp list=whitelist
add address=158.85.224.160/27 comment=whatsapp list=whitelist
add address=158.85.233.32/27 comment=whatsapp list=whitelist
add address=158.85.249.128/27 comment=whatsapp list=whitelist
add address=158.85.254.64/27 comment=whatsapp list=whitelist
add address=169.44.23.192/27 comment=whatsapp list=whitelist
add address=169.44.36.0/25 comment=whatsapp list=whitelist
add address=169.44.57.64/27 comment=whatsapp list=whitelist
add address=169.44.58.64/27 comment=whatsapp list=whitelist
add address=169.44.80.0/26 comment=whatsapp list=whitelist
add address=169.44.82.96/27 comment=whatsapp list=whitelist
add address=169.44.82.128/27 comment=whatsapp list=whitelist
add address=169.44.82.192/26 comment=whatsapp list=whitelist
add address=169.44.83.0/26 comment=whatsapp list=whitelist
add address=169.44.83.96/27 comment=whatsapp list=whitelist
add address=169.44.83.128/27 comment=whatsapp list=whitelist
add address=169.44.83.192/26 comment=whatsapp list=whitelist
add address=169.44.84.0/24 comment=whatsapp list=whitelist
add address=169.44.85.64/27 comment=whatsapp list=whitelist
add address=169.44.87.160/27 comment=whatsapp list=whitelist
add address=169.44.167.0/27 comment=whatsapp list=whitelist
add address=169.45.71.32/27 comment=whatsapp list=whitelist
add address=74.125.68.0/24 comment=Google list=whitelist
add address=157.240.13.0/24 comment=facebook list=whitelist
add address=158.85.224.0/19 comment=whatsapp list=whitelist
add address=159.148.147.0/24 comment=mikrotik list=whitelist
add address=31.13.81.0/24 comment=whatsapp list=whitelist
add address=31.13.84.0/24 comment=whatsapp list=whitelist
add address=1.1.1.1 comment="Cloudflare 1" list=whitelist
add address=1.0.0.1 comment="Cloudlfare 2" list=whitelist
add address=31.13.83.0/24 comment=whatsapp list=whitelist
add address=8.209.93.0/24 comment=Conga list=whitelist
add address=17.57.146.53 comment=Apple.com list=whitelist
add address=17.57.146.68 comment=Apple.com list=whitelist
add address=17.178.104.182 comment=Apple.com list=whitelist
add address=17.178.104.183 comment=Apple.com list=whitelist
add address=17.242.89.246 comment=apple.443 list=whitelist
add address=17.242.176.0/24 comment=Apple.com list=whitelist
add address=17.248.144.82 comment=apple.443 list=whitelist
add address=17.248.149.22 comment=apple.443 list=whitelist
add address=17.248.149.149 comment=apple.com list=whitelist
add address=17.248.177.198 comment=apple.com list=whitelist
add address=18.185.218.106 comment=Amazon-Alexa list=whitelist
add address=23.94.17.122 comment=Amazon-Alexa list=whitelist
add address=17.130.2.46 comment=apple.443 list=whitelist
add address=17.167.192.225 comment=apple.443 list=whitelist
add address=17.167.194.230 comment=apple.443 list=whitelist
add address=17.178.96.29 comment=apple.443 list=whitelist
add address=172.217.19.42 comment=apple.443 list=whitelist
add address=17.248.149.112 comment=apple.443 list=whitelist
add address=17.248.149.247 comment=apple.443 list=whitelist
add address=17.253.109.202 comment=apple.443 list=whitelist
add address=17.253.113.203 comment=apple.443 list=whitelist
add address=17.253.34.251 comment=apple.hora list=whitelist
add address=17.253.108.253 comment=apple.hora list=whitelist
add address=17.253.108.125 comment=apple.hora list=whitelist
add address=2.21.180.52 comment="Apple.com- Akamai" list=whitelist
add address=47.91.94.73 comment=Aliexpress list=whitelist
add address=172.217.168.0/24 comment=netblocks3.google.com list=whitelist
add address=216.58.211.0/24 comment=netblocks.google.com list=whitelist
add address=66.102.1.0/24 comment=netblocks.google.com list=whitelist
add address=172.217.16.0/24 comment=Google list=whitelist
add address=216.58.201.0/24 comment=netblocks.google.com list=whitelist
add address=35.186.224.0/24 comment=google list=whitelist
add address=216.239.35.0/24 comment=netblocks.google.com list=whitelist
add address=104.83.10.59 comment="Apple Store itunes" list=whitelist
add address=17.0.0.0/8 comment=Apple.com list=whitelist
add address=72.247.20.0/24 comment=Apple-Akamai list=whitelist
add address=albert.apple.com comment=apple list=whitelist
add address=captive.apple.com comment=Apple list=whitelist
add address=appldnld.apple.com comment=Apple list=whitelist
add address=gg.apple.com comment=appple list=whitelist
add address=gnf-mdn.apple.com comment=Apple list=whitelist
add address=gnf-mr.apple.com comment=Apple list=whitelist
add address=gs.apple.com comment=Apple list=whitelist
add address=ig.apple.com comment=Apple.com list=whitelist
add address=mesu.apple.com comment=Apple.com list=whitelist
add address=ns.itunes.apple.com comment=Apple.com list=whitelist
add address=oscdn.apple.com comment=Apple.com list=whitelist
add address=osrecovery.apple.com comment=Apple.com list=whitelist
add address=skl.apple.com comment=Apple.com list=whitelist
add address=swcdn.apple.com comment=Apple.com list=whitelist
add address=swdist.apple.com comment=Apple.com list=whitelist
add address=swdownload.apple.com comment=Apple.com list=whitelist
add address=swpost.apple.com comment=Apple.com list=whitelist
add address=swscan.apple.com comment=Apple.com list=whitelist
add address=updates-http.cdn-apple.com comment=Apple.com list=whitelist
add address=updates.apple.com comment=Apple.com list=whitelist
add address=updates.cdn-apple.com comment=Apple.com list=whitelist
add address=xp.apple.com comment=Apple.com list=whitelist
add address=itunes.apple.com comment=Apple.com list=whitelist
add address=ppq.apple.com comment=Apple.com list=whitelist
add address=mzstatic.com comment=Apple.com list=whitelist
add address=apps.apple.com comment=Apple.com list=whitelist
add address=deviceenrollment.apple.com comment=apple.com list=whitelist
add address=gdmf.apple.com comment=Apple.com list=whitelist
add address=deviceservices-external.apple.com comment=Apple.com list=\
whitelist
add address=identity.apple.com comment=Apple.com list=whitelist
add address=iprofiles.apple.com comment=Apple.com list=whitelist
add address=mdmenrollment.apple.com comment=Apple.com list=whitelist
add address=vpp.itunes.apple.com comment=Apple.com list=whitelist
add address=time-macos.apple.com comment=Apple.com list=whitelist
add address=time.apple.com comment=Apple.com list=whitelist
add address=time-ios.apple.com comment=Apple.com list=whitelist
add address=tbsc.apple.com comment=Apple.com list=whitelist
add address=static.ips.apple.com comment=Apple.com list=whitelist
add address=humb.apple.com comment=Apple.com list=whitelist
add address=gs.apple.com comment=Apple.com list=whitelist
add address=albert.apple.com comment=Apple.com list=whitelist
add address=95.100.244.0/24 comment=Apple list=whitelist
add address=52.94.243.0/24 comment="Posible Amazon" list=whitelist
add address=52.94.241.0/24 comment="Posible Amazon" list=whitelist
add address=52.94.240.0/24 comment="Posible Amazon" list=whitelist
add address=52.95.113.0/24 comment="Posible Amazon" list=whitelist
add address=52.95.115.0/24 comment="Posible Amazon" list=whitelist
add address=52.95.121.0/24 comment="Posible Amazon" list=whitelist
add address=52.95.119.0/24 comment="Posible Amazon" list=whitelist
add address=52.95.122.0/24 comment="Posible Amazon" list=whitelist
add address=54.76.137.224 comment="Amazon Europa (Irlanda)" list=whitelist
add address=18.200.177.86 comment="Amazon Europa (Irlanda)" list=whitelist
add address=52.48.86.38 comment="Amazon Europa (Irlanda)" list=whitelist
add address=35.176.62.54 comment="Amazon Europa (Londres)" list=whitelist
add address=35.177.255.44 comment="Amazon Europa (Londres)" list=whitelist
add address=52.56.46.102 comment="Amazon Europa (Londres)" list=whitelist
add address=52.56.111.36 comment="Amazon Europa (Londres)" list=whitelist
add address=3.249.28.0/24 comment="Amazon Europa" list=whitelist
add address=3.249.29.0/24 comment="Amazon Europa Europa" list=whitelist
add address=52.19.124.0/24 comment="Amazon Europa Europa" list=whitelist
add address=52.19.125.0/24 comment="Amazon Europa Europa" list=whitelist
add address=18.132.21.0/24 comment="Amazon Europa Europa" list=whitelist
add address=18.132.22.0/24 comment="Amazon Europa Europa" list=whitelist
add address=35.176.32.0/24 comment="Amazon Europa Europa" list=whitelist
add address=34.224.0.0/12 comment=Amazon list=whitelist
add address=34.225.20.0/22 comment=Amazon list=whitelist
add address=52.119.197.0/24 comment="Posible Amazon" list=whitelist
add address=52.119.162.0/24 comment="Posible Amazon" list=whitelist
add address=52.119.164.0/24 comment="Posible Amazon" list=whitelist
add address=52.119.198.0/24 comment="Posible Amazon" list=whitelist
add address=52.213.205.0/24 comment="Posible Amazon" list=whitelist
add address=13.32.91.0/24 comment="Posible Amazon" list=whitelist
add address=52.95.117.0/24 comment="Posible Amazon" list=whitelist
add address=52.21.27.0/24 comment="Posible Amazon" list=whitelist
add address=74.125.133.0/24 comment="Posible Google" list=whitelist
add address=47.254.171.0/24 comment="Posible Alibaba" list=whitelist
add address=35.221.206.0/24 comment="Google Cloud" list=whitelist
add address=64.233.167.0/24 comment=Google.com list=whitelist
add address=47.112.127.239 comment="Xiaomi" list=whitelist
add address=198.16.70.60 comment="Xiaomi" list=whitelist
add address=114.67.98.218 comment="Xiaomi" list=whitelist
add address=8.211.38.22 comment="Xiaomi" list=whitelist
add address=8.211.46.37 comment="Xiaomi" list=whitelist
add address=8.211.47.124 comment="Xiaomi" list=whitelist
add address=18.159.88.239 comment="Xiaomi" list=whitelist
add address=13.94.189.183 comment="Netamo" list=whitelist
add address=13.94.145.16 comment="Netamo" list=whitelist
add address=13.73.153.179 comment="Netamo" list=whitelist
add address=52.136.215.201 comment="Netamo" list=whitelist
add address=calliflower-pics.s3.amazonaws.com list=whitelist
add address=216.58.215.131 comment=netblocks.google.com list=whitelist
add address=142.250.184.0/23 comment="Google LLC" list=whitelist
add address=104.154.0.0/15 comment="Google LLC" list=whitelist
add address=104.154.0.0/19 comment="Google LLC" list=whitelist
add address=104.154.128.0/19 comment="Google LLC" list=whitelist
add address=104.154.160.0/19 comment="Google LLC" list=whitelist
add address=104.154.192.0/19 comment="Google LLC" list=whitelist
add address=104.154.224.0/19 comment="Google LLC" list=whitelist
add address=104.154.32.0/19 comment="Google LLC" list=whitelist
add address=104.154.64.0/19 comment="Google LLC" list=whitelist
add address=104.154.96.0/19 comment="Google LLC" list=whitelist
add address=104.155.0.0/19 comment="Google LLC" list=whitelist
add address=104.155.128.0/19 comment="Google LLC" list=whitelist
add address=104.155.160.0/19 comment="Google LLC" list=whitelist
add address=104.155.192.0/19 comment="Google LLC" list=whitelist
add address=104.155.224.0/19 comment="Google LLC" list=whitelist
add address=104.155.32.0/19 comment="Google LLC" list=whitelist
add address=104.155.64.0/19 comment="Google LLC" list=whitelist
add address=104.155.96.0/19 comment="Google LLC" list=whitelist
add address=104.196.0.0/14 comment="Google LLC" list=whitelist
add address=104.196.0.0/19 comment="Google LLC" list=whitelist
add address=104.196.128.0/19 comment="Google LLC" list=whitelist
add address=104.196.160.0/19 comment="Google LLC" list=whitelist
add address=104.196.192.0/19 comment="Google LLC" list=whitelist
add address=104.196.224.0/19 comment="Google LLC" list=whitelist
add address=104.196.32.0/19 comment="Google LLC" list=whitelist
add address=104.196.64.0/19 comment="Google LLC" list=whitelist
add address=104.196.96.0/19 comment="Google LLC" list=whitelist
add address=104.197.0.0/19 comment="Google LLC" list=whitelist
add address=104.197.128.0/19 comment="Google LLC" list=whitelist
add address=104.197.160.0/19 comment="Google LLC" list=whitelist
add address=104.197.192.0/19 comment="Google LLC" list=whitelist
add address=104.197.224.0/19 comment="Google LLC" list=whitelist
add address=104.197.32.0/19 comment="Google LLC" list=whitelist
add address=104.197.64.0/19 comment="Google LLC" list=whitelist
add address=104.197.96.0/19 comment="Google LLC" list=whitelist
add address=104.198.0.0/19 comment="Google LLC" list=whitelist
add address=104.198.128.0/19 comment="Google LLC" list=whitelist
add address=104.198.160.0/19 comment="Google LLC" list=whitelist
add address=104.198.192.0/19 comment="Google LLC" list=whitelist
add address=104.198.224.0/19 comment="Google LLC" list=whitelist
add address=104.198.32.0/19 comment="Google LLC" list=whitelist
add address=104.198.64.0/19 comment="Google LLC" list=whitelist
add address=104.198.96.0/19 comment="Google LLC" list=whitelist
add address=104.199.0.0/19 comment="Google LLC" list=whitelist
add address=104.199.128.0/19 comment="Google LLC" list=whitelist
add address=104.199.160.0/19 comment="Google LLC" list=whitelist
add address=104.199.192.0/19 comment="Google LLC" list=whitelist
add address=104.199.224.0/19 comment="Google LLC" list=whitelist
add address=104.199.32.0/19 comment="Google LLC" list=whitelist
add address=104.199.64.0/19 comment="Google LLC" list=whitelist
add address=104.199.96.0/19 comment="Google LLC" list=whitelist
add address=107.167.160.0/19 comment="Google LLC" list=whitelist
add address=107.178.192.0/18 comment="Google LLC" list=whitelist
add address=108.170.192.0/18 comment="Google LLC" list=whitelist
add address=108.177.0.0/17 comment="Google LLC" list=whitelist
add address=108.177.100.0/24 comment="Google LLC" list=whitelist
add address=108.177.10.0/24 comment="Google LLC" list=whitelist
add address=108.177.101.0/24 comment="Google LLC" list=whitelist
add address=108.177.102.0/24 comment="Google LLC" list=whitelist
add address=108.177.103.0/24 comment="Google LLC" list=whitelist
add address=108.177.104.0/24 comment="Google LLC" list=whitelist
add address=108.177.108.0/24 comment="Google LLC" list=whitelist
add address=108.177.109.0/24 comment="Google LLC" list=whitelist
add address=108.177.110.0/24 comment="Google LLC" list=whitelist
add address=108.177.11.0/24 comment="Google LLC" list=whitelist
add address=108.177.111.0/24 comment="Google LLC" list=whitelist
add address=108.177.112.0/24 comment="Google LLC" list=whitelist
add address=108.177.113.0/24 comment="Google LLC" list=whitelist
add address=108.177.114.0/24 comment="Google LLC" list=whitelist
add address=108.177.115.0/24 comment="Google LLC" list=whitelist
add address=108.177.116.0/24 comment="Google LLC" list=whitelist
add address=108.177.117.0/24 comment="Google LLC" list=whitelist
add address=108.177.118.0/24 comment="Google LLC" list=whitelist
add address=108.177.119.0/24 comment="Google LLC" list=whitelist
add address=108.177.120.0/24 comment="Google LLC" list=whitelist
add address=108.177.12.0/24 comment="Google LLC" list=whitelist
add address=108.177.121.0/24 comment="Google LLC" list=whitelist
add address=108.177.122.0/24 comment="Google LLC" list=whitelist
add address=108.177.125.0/24 comment="Google LLC" list=whitelist
add address=108.177.126.0/24 comment="Google LLC" list=whitelist
add address=108.177.127.0/24 comment="Google LLC" list=whitelist
add address=108.177.13.0/24 comment="Google LLC" list=whitelist
add address=108.177.14.0/24 comment="Google LLC" list=whitelist
add address=108.177.15.0/24 comment="Google LLC" list=whitelist
add address=108.177.8.0/24 comment="Google LLC" list=whitelist
add address=108.177.9.0/24 comment="Google LLC" list=whitelist
add address=108.177.96.0/24 comment="Google LLC" list=whitelist
add address=108.177.97.0/24 comment="Google LLC" list=whitelist
add address=108.177.98.0/24 comment="Google LLC" list=whitelist
add address=108.177.99.0/24 comment="Google LLC" list=whitelist
add address=108.59.80.0/20 comment="Google LLC" list=whitelist
add address=130.211.0.0/16 comment="Google LLC" list=whitelist
add address=136.112.0.0/12 comment="Google LLC" list=whitelist
add address=142.250.0.0/15 comment="Google LLC" list=whitelist
add address=142.250.0.0/24 comment="Google LLC" list=whitelist
add address=142.250.100.0/24 comment="Google LLC" list=whitelist
add address=142.250.10.0/24 comment="Google LLC" list=whitelist
add address=142.250.101.0/24 comment="Google LLC" list=whitelist
add address=142.250.102.0/24 comment="Google LLC" list=whitelist
add address=142.250.1.0/24 comment="Google LLC" list=whitelist
add address=142.250.103.0/24 comment="Google LLC" list=whitelist
add address=157.240.3.54 comment=whatsapp list=whitelist
add address=3.208.195.159 comment=instagram.com list=whitelist
add address=3.217.178.33 comment=instagram.com list=whitelist
add address=34.194.88.13 comment=instagram.com list=whitelist
add address=34.230.186.253 comment=instagram.com list=whitelist
add address=35.153.11.244 comment=instagram.com list=whitelist
add address=52.5.199.160 comment=instagram.com list=whitelist
add address=54.160.61.145 comment=instagram.com list=whitelist
add address=54.85.7.239 comment=instagram.com list=whitelist
add address=102.132.96.0/20 comment=whatsapp-Facebook list=whitelist
add address=102.132.96.0/24 comment=whatsapp-Facebook list=whitelist
add address=102.132.99.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.0.0/17 comment=whatsapp-Facebook list=whitelist
add address=129.134.127.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.25.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.26.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.27.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.28.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.29.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.30.0/23 comment=whatsapp-Facebook list=whitelist
add address=129.134.30.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.31.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.64.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.65.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.66.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.67.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.68.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.69.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.70.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.71.0/24 comment=whatsapp-Facebook list=whitelist
add address=129.134.74.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.0.0/17 comment=whatsapp-Facebook list=whitelist
add address=157.240.0.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.10.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.1.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.11.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.12.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.14.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.15.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.17.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.18.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.19.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.192.0/18 comment=whatsapp-Facebook list=whitelist
add address=157.240.193.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.194.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.195.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.196.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.197.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.199.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.200.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.20.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.201.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.2.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.204.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.205.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.206.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.207.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.209.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.210.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.21.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.211.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.212.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.213.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.214.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.215.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.216.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.217.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.218.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.219.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.220.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.22.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.221.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.222.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.223.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.224.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.24.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.26.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.27.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.28.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.29.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.30.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.3.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.6.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.7.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.8.0/24 comment=whatsapp-Facebook list=whitelist
add address=157.240.9.0/24 comment=whatsapp-Facebook list=whitelist
add address=173.252.88.0/21 comment=whatsapp-Facebook list=whitelist
add address=179.60.192.0/24 comment=whatsapp-Facebook list=whitelist
add address=179.60.194.0/24 comment=whatsapp-Facebook list=whitelist
add address=179.60.195.0/24 comment=whatsapp-Facebook list=whitelist
add address=185.60.216.0/24 comment=whatsapp-Facebook list=whitelist
add address=185.60.217.0/24 comment=whatsapp-Facebook list=whitelist
add address=185.60.218.0/24 comment=whatsapp-Facebook list=whitelist
add address=185.60.219.0/24 comment=whatsapp-Facebook list=whitelist
add address=185.89.218.0/23 comment=whatsapp-Facebook list=whitelist
add address=185.89.218.0/24 comment=whatsapp-Facebook list=whitelist
add address=185.89.219.0/24 comment=whatsapp-Facebook list=whitelist
add address=31.13.65.0/24 comment=whatsapp-Facebook list=whitelist